Resolving Installation
Problems in Windows 95 and Windows 98
This article is obsolete as it no longer applies to products we currently sell. It is included here for archival purposes only.
Symptoms:
- Term-PAK seems to install normally but "hangs
up" when transferring authorization.
Cause:
This problem is most often caused by another Windows process or
application that is interferring with the Term-PAK setup utility.
Resolution:
- Select the Windows Start button.
- Select Programs.
- Select MS-DOS Prompt or Command Prompt from the list
of menu items.
- You should see a DOS window on the screen. Press the
Alt and Enter keys at the same time to switch to full screen mode. (If the
DOS session came up in full screen mode, you do not need to perform this
step.)
- Insert your Term-PAK disk number 1 into drive A.
- Log on to drive A by typing A: and then pressing
Enter.
- Type Setup and then press Enter.
- Follow the instructions on the screen.
- When the installation process is complete, select
Exit from the Setup program's menu. You will be returned to DOS.
- Type Exit and then press Enter. You will be returned
to Windows.
- Remove your Term-PAK diskette from Drive A.
- Run Term-PAK by double clicking on the Term-PAK
icon.
- If you receive an error code, please refer to the
technical support documents referencing Security Errors.
This page, and all contents, are Copyright © 1998 by Wayne Harris
Enterprises, Mesa Arizona, USA.