Wayne Harris Enterprises

Resolving Installation Problems in Windows 95 and Windows 98


This article is obsolete as it no longer applies to products we currently sell. It is included here for archival purposes only.

Symptoms:

Cause:

This problem is most often caused by another Windows process or application that is interferring with the Term-PAK setup utility.

Resolution:

  1. Select the Windows Start button.
  2. Select Programs.
  3. Select MS-DOS Prompt or Command Prompt from the list of menu items.
  4. You should see a DOS window on the screen. Press the Alt and Enter keys at the same time to switch to full screen mode. (If the DOS session came up in full screen mode, you do not need to perform this step.)
  5. Insert your Term-PAK disk number 1 into drive A.
  6. Log on to drive A by typing A: and then pressing Enter.
  7. Type Setup and then press Enter.
  8. Follow the instructions on the screen.
  9. When the installation process is complete, select Exit from the Setup program's menu. You will be returned to DOS.
  10. Type Exit and then press Enter. You will be returned to Windows.
  11. Remove your Term-PAK diskette from Drive A.
  12. Run Term-PAK by double clicking on the Term-PAK icon.
  13. If you receive an error code, please refer to the technical support documents referencing Security Errors.

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